1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    On the cmail section in expand, it keeps complaining about an Invalid license on the cmail servers. Is there an fix already for this problem?
     
  2. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    A problem like that was supposed to be fixed in Plesk Expand 2.2.1. Can you provide a screenshot or exact error message to show us how exctly the problem looks like?
     
  3. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    Well below sync status is say's: "Invalid license" That is all. No error's all is working fine. On this server are more than 1500 mail accounts.
     
  4. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    Well, after some research it appears such problem could be if there is unsynced domain alias. To solve that
    - Open "Centralized Mail > Problem accounts" and check if there are any domain aliases unsynced.
    - If you find any, you need to reload the domain containing that alias (enforce its syncronization to Central Mail server).
    - Then enforce reloading of the domain alias (or wait while it is updated automatically within a minuute or something like that).

    Does it help?
     
  5. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    Thanks this solved the problem.
     
Loading...