1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Connected_to_< Remote IP >_but_connection_died

Discussion in 'Plesk for Linux - 8.x and Older' started by cosito, Jan 16, 2008.

  1. cosito

    cosito Guest

    0
     
    Hello,

    if our server is sending large files mail to a spezific host, we got the error "Connected_to_< Remote IP >_but_connection_died" in /var/log/mail.info

    Other servers are able to send large emails to this server. I made a tcpdump, without any result.

    I don't know what to do.

    please help
     
  2. marcosacramento

    marcosacramento Guest

    0
     
    Need help here too.

    Did you solve your issue?
    I have the same problem sending to some domains.

    Need help!!!!

    Regards,

    Marco Sacramento
     
  3. cosito

    cosito Guest

    0
     
    Yes, you have to enable

    ip_contrack_tcp_be_liberal

    we did this by creating a file /etc/ppp/ip-up.local with following lines:

    #!/bin/bash
    echo 1 > /proc/sys/net/ipv4/netfilter/ip_contrackk_tcp_be_liberal

    This will enable the option on startup in SuSE 10.0
     
  4. marcosacramento

    marcosacramento Guest

    0
     
    Thanks

    Ok. Worked for me.
    Also had to change other conntrack settings.

    Regards

    Marco Sacramento
     
Loading...