1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Control Panel won't open

Discussion in 'Plesk for Windows - 8.x and Older' started by JArnoldussen, Jul 13, 2006.

  1. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    Our control panel will no longer respond. The control panel service now starts fine, no errors, but it won't open in the web browser. I tried updating to 7.6, but it errored our (wow, what a surprise!) and so we rolled back to 7.5.6. I had a few errors after rolling back:
    php_plesk.util.dll access denied
    php_psakey.dll access denied.

    I fixed the php_plesk_util.dll by replacing it with a version from the original 7.5.6 installation folder. However, I can't get the php_psakey.dll problem solved. I've replaced that file as all, and now the error message is gone, but the control panel won't open in the browser any more. Plesk refuses to help unless we pay them, but we're sick and tired of forking money to these people. Can someone please help?
     
  2. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    Well, I've traced part of the problem to the actual service - it was using the psaadm account to login. I changed it to the Local System account, and now it starts fine. The control panel will start, but displays this message instead of the login:

    Warning: file(/etc/psa/psa.conf): failed to open stream: No such file or directory in C:\Program Files\SWsoft\Plesk\admin\plib\class.Conf.php3 on line 28
    Unable to read Control Panel configuration file:

    This is a Windows 2003 box with IIS6.
     
  3. JArnoldussen

    JArnoldussen Basic Pleskian

    23
    57%
    Joined:
    Mar 31, 2006
    Messages:
    42
    Likes Received:
    0
    Hmm...another update

    When I attempt to repair the installation of 7.5.6 by going through the add/remove and clicking on Change, it says that it is repairing 7.5.6, but asks for the 7.6 msi file. When I give it that, it says it's an incompatible version. I suspect that the installation didn't roll-back properly. Any suggestions?
     
  4. r2rnet

    r2rnet Guest

    0
     
    I have the same problem

    Hello JArnoldussen,

    I have the same problem.

    Please if you know the solution, plese post it.

    Thank you.
     
Loading...