1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Courier-IMAP / XINETD Keeps Restarting

Discussion in 'Plesk for Linux - 8.x and Older' started by KrazyBob, Nov 16, 2009.

  1. KrazyBob

    KrazyBob Regular Pleskian

    27
    40%
    Joined:
    Nov 28, 2006
    Messages:
    141
    Likes Received:
    0
    I have a server that courier-imap / xinetd keeps restarting on, seemoingly for no reason. The onlything I note when I check is what appears to be a rogue Blackberry that is attempting to access IMAP on all web sites. It shows up as a popuser on port 143 all day and night. Their abuse department has yet to reply to three complaints. The same with MyCingular. All day and night; one web site to the next, IMAP.

    But even after blocking the IP's I still get annoyed by constant Plesk alerts that the service is down. When I go to check Plesk has already restarted the service.

    Here are the messages:

    Code:
    Nov 16 00:57:01 server102 xinetd[13595]: Swapping defaults
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service imap
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service imaps
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service pop3
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service pop3s
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service ftp
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service poppassd
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service smtp
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service smtps
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service submission
    Nov 16 00:57:01 server102 xinetd[13595]: Reconfigured: new=0 old=9 dropped=0 (services)
    Nov 16 00:57:01 server102 xinetd[13595]: Starting reconfiguration
    Nov 16 00:57:01 server102 xinetd[13595]: Swapping defaults
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service imap
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service imaps
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service pop3
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service pop3s
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service ftp
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service poppassd
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service smtp
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service smtps
    Nov 16 00:57:01 server102 xinetd[13595]: readjusting service submission
    Nov 16 00:57:01 server102 xinetd[13595]: Reconfigured: new=0 old=9 dropped=0 (services)
    
    I have already adjused imapd and increased connections, but this doesn't seem to be the iseue.

    Code:
    MAXDAEMONS=400
    MAXPERIP=250
    
     
Loading...