1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Creating new domains for plesk 8.2

Discussion in 'Plesk Expand 2.1 Troubleshooting Issues' started by jovana, Jul 20, 2007.

  1. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    We have Expand 2.1.3.4 running. Al goes fine, but we have a few new plesk 8.2 servers, and these ones give error when adding domains to users on the plesk 8.2 server.

    Code:
    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <packet version="2.1.3.4">
    <add_use_template><result>
    <status>error</status>
    <errcode>4003</errcode>
    <errtext>[Operator] PleskAgent error. (1023) [PleskAgent - GENERAL] Operation failed. Unable to create domain user. Password is not specified</errtext>
    <client_id>310</client_id>
    <server_id>20</server_id>
    </result></add_use_template></packet>
    
    Only plesk 8.2 returns this error, al other plesk 8.x versions work fine. Please help to fix this problem.
     
  2. CryoGenID

    CryoGenID Regular Pleskian

    25
    90%
    Joined:
    Apr 14, 2004
    Messages:
    150
    Likes Received:
    0
    Thanks for reporting this error :)

    Then we will better wait until we upgrade our servers to 8.2 :)
     
  3. jovana

    jovana Regular Pleskian

    25
    57%
    Joined:
    May 31, 2006
    Messages:
    114
    Likes Received:
    0
    Location:
    Haarlem
    The domain is created in plesk, so after a few seconds is appeared also in expand. But it keeps telling about "password not set". It's not that big bug, but it should nice if Swsoft can fix this problem.
     
  4. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    This problem looks like the one fixed in Plesk Expand 2.2.
     
Loading...