1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Creating wrong login ids ?

Discussion in 'Plesk for Windows - 8.x and Older' started by EuroMaverick, May 10, 2006.

  1. EuroMaverick

    EuroMaverick Guest

    0
     
    Creating wrong login ids ? Possible bug...

    Hello people,

    I am relatively new to this and my question seems so obvious that I'm afraid it is stupid, but here goes...

    When I make login ids for Plesk that have a dot somewhere in the name - e.g. "john.doe", Plesk accepts them without any comment.

    However, every login id I have created that has a dot somewhere in the name, cannot log in afterwards ! Every login made without dots just work fine.

    Now: is this a know issue (and if it is, I'd call it a bug since the creation of the ids is accepted without any comment) or is this just my installation...

    Regards,

    Mav.
     
  2. OlegB

    OlegB Guest

    0
     
    This problem has been submitted to our development team. Please wait.
     
  3. OlegB

    OlegB Guest

    0
     
    This problem will is not detected on Plesk 7.6. Please wait for release.
     
  4. EuroMaverick

    EuroMaverick Guest

    0
     
    Yep, this seems to be solved in 7.6. Is there a complete list of changes for 7.6 by the way ? I had a quick look at the release notes, but it seems that this does not contain all changes/additions, etc...

    This specific change for example, is not in the list as far as I can see...

    Regards,

    Mav.
     
Loading...