1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Database Creation Error for Clients!

Discussion in 'Plesk for Windows - 8.x and Older' started by h_moghimi, Jun 30, 2007.

  1. h_moghimi

    h_moghimi Guest

    0
     
    Hi everyone!

    I'm using Plesk 8.1.1 on a win2003 server.
    after upgrading from 7.5.6 to 8.1.1 my clients have problem with creating databases. when they click on "Add new database" icon in their control panel they get the below error massage:

    Notice: Undefined index: in C:\Program Files\SWsoft\Plesk\admin\plib\class.DBAddForm.php on line 115

    This is while the admin can create a database for these clients.

    Any idea?

    Regards
     
  2. h_moghimi

    h_moghimi Guest

    0
     
    Anybody Hear me?!!!

    Anybody Hear me?!!!
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Please go to page Plesk > Server > Database Servers and be sure that all servers are selected as default.
     
  4. h_moghimi

    h_moghimi Guest

    0
     
    Dear sergius

    Thanks for your attention.
    I checked the database server and everything seems ok. there was 2 database server: Microsoft SQL Server and Mysql.
    As i said before, the admin can create database without any problem but the cleints and domains can't do that!

    Thanks
     
  5. h_moghimi

    h_moghimi Guest

    0
     
    Dear sergius

    Thanks again. perfect! problem solved!
    i could not find the location of "Use this server as default for MySQL" icon, in last post. as you mentioned i should checked this item in the control panel.
    for other people may have this problem, the exact address of this item is:

    Plesk > Server > Database Servers > Mysql > Preferences > Use this server as default for MySQL

    Thanks 4 your attention.
     
Loading...