1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DCOM error

Discussion in 'Plesk for Windows - 8.x and Older' started by c900, Oct 4, 2006.

  1. c900

    c900 Guest

    0
     
    We get below DCOM errors in event log after we upgrade from 7.5.4 to 7.5.6.

    Error 1:

    source: DCOM
    event ID: 10016
    user: system
    description:
    The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
    {6B7FF909-F525-4F67-AC61-B74ED9BEB9D8}
    to the user NT AUTHORITY\SYSTEM SID (S-1-5-18). This security permission can be modified using the Component Services administrative tool.

    Error 2:

    source: DCOM
    event ID: 10016
    user: sitebuilder
    description:
    The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {000C101C-0000-0000-C000-000000000046}
    to the user NS1\SiteBuilder SID (S-1-5-21-3426763913-2190663308-2364869093-1181). This security permission can be modified using the Component Services administrative tool.

    The error 1 happen many times in one day, but error 2 just happen once at system bootup.

    The error 1 seems related to Dr. Web, but Dr. Web service is disable and not started in our server. We have try to do as below :

    Administrative Tools->Component Services->Component Services->Computers-> My Computer->DCOM Config->DrWebCom

    Right click and select properties. Select "Security" tab and change Launch permission to default.

    But sometime late, the setting change back to customize by itself and the error 1 happen again.

    We then upgrade our system to 7.6.1, but these error still there.

    Does anyone have the same error ? Any solution for these errors ?

    Thanks.
     
  2. IG0R

    IG0R Guest

    0
     
Loading...