1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Debian + Plesk 7.5 + mailman

Discussion in 'Plesk for Linux - 8.x and Older' started by saschahb, Jul 5, 2005.

  1. saschahb

    saschahb Guest

    0
     
    There's a bug within the debian release of plesk 7.5

    the script-alias for mailman is set to /usr/lib/mailman ... but actually in debian it is located within /var/lib/mailman

    have to change /etc/apache2/httpd.include ...

    script-alias for mailman:
    ScriptAlias /mailman/ /var/lib/mailman/cgi-bin/

    the problem is that these changes are lost after several minutes when plesk updates this file...

    how can i change this parameter permanently?

    to plesk coders: could you please verify the installation of mailman under debian? the pathes are defined incorrectly...

    thx in advance

    Sascha
     
  2. saschahb

    saschahb Guest

    0
     
    I noticed that _only_ debian users have problems with mailman and plesk...

    so it would be great if sw-soft releases a patch as soon as possible...

    thx

    sascha
     
  3. _tek

    _tek Basic Pleskian

    23
    40%
    Joined:
    Feb 7, 2005
    Messages:
    46
    Likes Received:
    0
    Patch is overdue

    I am running it mostly for mailman plesk on debian and am doing and of course as we all know it doesnt work....

    at what point will this get fixed or someone have a work around for it.
     
  4. padonker

    padonker Guest

    0
     
    I wouldnt hold my breath waiting for a fix looking at the time it took before finally sw-soft released a debian version. Only like a year over due?
    Anyhow, you could settle making a symbolic link while awaiting a fix.
     
  5. _tek

    _tek Basic Pleskian

    23
    40%
    Joined:
    Feb 7, 2005
    Messages:
    46
    Likes Received:
    0
    symlink to ??

    seeing how there appears to be files flat out missing, there doesnt appear to be anything to symlink to. Unless you know something i don't. I think its rediculous they want to charge me 75 bucks to fix what shipped broken but if i do i will at least post what they do to fix it up on here to benefit everyone else.
    Tnt
     
Loading...