1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Diagnostic-Code: smtp;550 not local host , not a gateway

Discussion in 'Plesk for Windows - 8.x and Older' started by BarrySDCA, Jan 13, 2006.

  1. BarrySDCA

    BarrySDCA Guest

    0
     
    I'm getting this error only for email boxes with a dot in the name (i.e. first.last@domain.com).

    email to addresses w/out a dot do not get this error and work just fine.

    Can anyone help? Thank you!
     
  2. swarm

    swarm Guest

    0
     
    You didn't listed used mailserver so it's hard to say what exactly the reason of error.
     
  3. BarrySDCA

    BarrySDCA Guest

    0
     
    The domain doesn't seem to matter. It's any name with a period in it, 550 error (no relay).

    I'm thinking the period is being treated as part of the domain name in the SMTP service.

    setup first.last@domain.com on your plesk box and try sending a message from hotmail to your plesk account. it bounces.
     
  4. BarrySDCA

    BarrySDCA Guest

    0
     

    It's using Mail Enable on windows/plesk


    thank you
     
  5. pleuck

    pleuck Guest

    0
     
    It's working fine for me. 7.5.6 with latest patches. Sent email from hotmail to local account my.name@domain.com and worked fine. Also tried sending one from g-mail and that worked too. Do you ave the latest patches installed for the version your running?

    Using mailenable also
     
Loading...