1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Disable DrWeb

Discussion in 'Plesk for Linux - 8.x and Older' started by ausip, Jul 26, 2007.

  1. ausip

    ausip New Pleskian

    22
    40%
    Joined:
    Jul 26, 2007
    Messages:
    8
    Likes Received:
    0
    How do I disable DrWeb. I have installed Plesk 8.2 on FC6. I am receiving the following error message.

    Key file: /opt/drweb/drweb32.key - Key file not found!
    A path to a valid license key file does not specified.
    Plesk authorization failed: malformed response (no 'response=' field).
    Error: Plesk software not running.

    Under 8.1 I commented out the DrWeb line in the /etc/rc.d/psa
    This line doesn't seem to exist in 8.2

    Any help would be appreciated.

    Thanks
    Paul.
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    I'd just remove the Dr. Web packages if you're not using Dr. Web.
     
Loading...