1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Dissapearing page content

Discussion in 'Sitebuilder 4.0 for Linux' started by Jllynch, Nov 10, 2008.

  1. Jllynch

    Jllynch Regular Pleskian

    28
     
    Joined:
    Nov 11, 2003
    Messages:
    242
    Likes Received:
    0
    Our clients are saying that their page content is disappearing after they create pages.

    They say that they save the content and then preview it and when they go back in the pages are blank and the content has to be re-entered.

    Is anyone else having this? Does anyone know why this might be happening? How can we troubleshoot this?
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Can not say for sure what could be the reason for this. Do you have any step-by-step instructions for reproducing this case? I strongly suggest to upgrade to latest 4.5 version as your version 4.0 is quite old one. After that check with customers this one more time.
     
  3. Jllynch

    Jllynch Regular Pleskian

    28
     
    Joined:
    Nov 11, 2003
    Messages:
    242
    Likes Received:
    0
    The client says that page content is disappearing form a published site even when they weren't editing it. The content of a few of the pages is basically blank.

    Also they are getting content disappearing from pages while they are in the middle of working on a site. So they edit save, preview, then work on other pages then go back and the content is missing in some of the pages.
     
Loading...