1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS trouble. Plesk 8.0. Need help!

Discussion in 'Plesk for Linux - 8.x and Older' started by StarGazer, May 19, 2006.

  1. StarGazer

    StarGazer Guest

    0
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Have you registered these 2 IP addresses with your registraar as nameservers? Just setting them up in your zone will not make them proper nameservers.
     
  3. StarGazer

    StarGazer Guest

    0
     
    Yes of course. Its first what i did.

    Now zone is delegated and everething cool. Delegated is overlong. Thanks.

    But that error: [​IMG]
    still here. :(
     
  4. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    Are you doing any sort of NAT or anything? Or is that IP the actual IP of the server? That can cause problems if you don't do it right. Your DNS seems right.. It seems your Apache configuration isn't right. If the IP in the apache configuration doesn't match your local machines address, whether that IP is public or private, it won't show the correct webpage using virtual hosting. Hopefully that sparks a few ideas for you.
     
Loading...