1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS won't run after upgrade from 8.1 to 8.2

Discussion in 'Plesk for Windows - 8.x and Older' started by preluderd, Oct 29, 2007.

  1. preluderd

    preluderd Guest

    0
     
    I have upgraded from 8.1 to 8.2 and everything seems to work fine except the DNS service won't start. Windows Event Viewer shows these errors when trying to start the service.

    Event Type: Error
    Event Source: named
    Event Category: None
    Event ID: 1
    Date: 10/29/2007
    Time: 10:21:26 PM
    User: N/A
    Computer: BELLSOUTH
    Description:
    C:\Program Files\SWsoft\Plesk\dns\\etc\named.conf:272: zone 'mydomain.com': already exists previous definition: C:\Program Files\SWsoft\Plesk\dns\\etc\named.conf:90

    Event Type: Error
    Event Source: named
    Event Category: None
    Event ID: 1
    Date: 10/29/2007
    Time: 10:21:26 PM
    User: N/A
    Computer: BELLSOUTH
    Description:
    loading configuration: failure

    Event Type: Error
    Event Source: named
    Event Category: None
    Event ID: 1
    Date: 10/29/2007
    Time: 10:21:26 PM
    User: N/A
    Computer: BELLSOUTH
    Description:
    exiting (due to fatal error)

    Anyone have an idea of where to start?
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Please open C:\Program Files\SWsoft\Plesk\dns\\etc\named.conf, go to line 272 and remove zone mydomain.com. Next go to line 90 and remove zone mydomain.com. Next start BIND service and run command %plesk_bin%dnsmng UPDATE *.
     
Loading...