1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Does Plesk Expand 1.1.2 Supports PLesk for Windows 7.5.5 ?

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by remsad, Dec 5, 2005.

  1. remsad

    remsad Guest

    0
     
    I want to add PLesk for Windows into PLesk expand and I have the following error :

    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <packet version="1.1.2.9">

    <add>
    <result>
    <status>error</status>
    <errcode>1102</errcode>
    <errtext>[XML] Cannot parse packet - invalid XML or DOM error. Error at file 'xmlPacket', line 2, column 116: Unknown element 'PLUS'.</errtext>
    </result>
    </add>

    </packet>

    I can add without Problem PLesk for Linux 7.5.4.

    Anyone have this problem ?

    Regards
     
  2. back

    back Guest

    0
     
    No it doesn't support 7.5.5, it'll be supported in 7.5.6, see this thread here:

    http://forum.swsoft.com/showthread.php?s=&threadid=25837

    There was some limited support in 7.5.4 but they took a backwards step and you can't add Windows 7.5.5 to Expand now.

    There's so much **** we have to work around to things going with Expand/Centralised mail it's gone way beyond a joke.

    We've lodged tickets trying to get help with a few things and all we get is "that will be fixed in a future version of expand". Since we started using this, there have been only 2 releases of Expand, and each of them has taken away critical features, adding fluff and shiny things instead.

    I don't recommend anyone try to run expand/windows/linux/cmail, it's a dogs breakfast and has been for over 12 months. Mismatch in rsession is a major problem and breaks all of our servers when we upgrade. The plesk web server continues to adjust local qmail files when it's assigned to a cmail server (making delivery of local mail impossible). You can migrate to, but not back from, a cmail server. blah, blah, etc, etc. The list of bugs is endless.
     
  3. remsad

    remsad Guest

    0
     
    Bad news like I can see your reply. We are going to use Plesk with Rodopi and the Expand API is a must to add any new clients.
    Without any working version with Windows, I can't no nothing. I will need to wait....
     
  4. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I had a similar problem. Now I'm using Plesk 7.5.6 AND a patch on their site and now Plesk Expand is working.
     
Loading...