1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain adding with template not working. Disk Space issue

Discussion in 'Plesk for Linux - 8.x and Older' started by nasenmann, Aug 10, 2008.

  1. nasenmann

    nasenmann Guest

    0
     
    Dear,

    i have Plesk 8.6 on an Debian Etch running in an Virtuozzo 4 VE.
    I set up an domain template with 500 MB Disk Space.
    If i now add an domain with this template i get the message:
    "Unable to accept the template: the following limitations are exceeded.

    Description Requested Allowed
    Hard disk quota 524288000 not supported"

    The Plesk client itself has unlimited space to use. Why im getting this error and what can i do to solve it?

    regards
     
  2. dash

    dash Regular Pleskian Staff Member

    28
    40%
    Joined:
    Sep 26, 2007
    Messages:
    204
    Likes Received:
    47
    Check "Physical hosting" section in your domain template.
    Is there "Hard disk quota" parametr set to some numeric value or not?
    If it is set and hard disk quota is not supported/configured on your filesystem - than it's expected behaviour.
     
  3. mahmutp

    mahmutp Guest

    0
     
    I have same problem

    I am sure hard disk quota is numeric. but give me same error.
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Make sure first that filesystem mounted with quota. Check your /etc/fstab file.
     
  5. SvetoslavM

    SvetoslavM Guest

    0
     
    Hi,

    I've had the same problem.
    Can you try this:

    Domains > Domain Templates > Click on your template.
    Add your client domain's limits in [Limits] section and uncheck ones from "Physical hosting" (if any)
     
Loading...