1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain already exist

Discussion in 'Plesk for Windows - 8.x and Older' started by parisdns, Jul 25, 2005.

  1. parisdns

    parisdns Guest

    0
     
    Just installed Plesk on a fresh OS reloaded server, and got:

    Did check IIS, did check plesk permissions.

    Crazy, could someone point me out !... :(

    Thanks, guys.
     
  2. cybernova

    cybernova Guest

    0
     
    check the backup path...

    has to be in
    c:\program files\swsoft\plesk\backup

    check the mail enable and see whether the domain is listed in it ...

    also check whether the domain is listed in plesk by doing a domain search (admin login only)

    make sure that the entries from all three locations are being deleted
     
  3. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I have same problem on some servers.

    I deleted IIS, Windows Users, DNS, MAIL,BACKUP ..etc. but still same error :(

    I uninstalled plesk and install again, and that is fixed :)

    I tried command line tools to create it says domain is already exist but when I tried command line tools to remove I got Domain doesn't exits :)
     
  4. cybernova

    cybernova Guest

    0
     
    u actually dont have to go for a plesk reinstall for that...u can remove the entries for the domain from the psa databse..the related tables are

    domains, hosting, mails,limits,data_bases, sys_users, accounts, db_users

    find the dom_id from the domains table and delete the entries accordingly ;)
     
  5. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I deleted all records on psa database before reinstall plesk
     
Loading...