1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain Create error and dns issue Please help

Discussion in 'Plesk for Windows - 8.x and Older' started by ts3010, Jan 10, 2007.

  1. ts3010

    ts3010 Guest

    0
     
    Hi

    I have plesk 8.1 when I try to create any domain on my server I got this error:

    Failed domain creation: Unable to update domain data: Unable to create dumps
    directory: Execute websrvmng --add-domain "--domain-name=domain.com"
    failed: Invalid pointer (COM Error 80004003) at addLinkSite(webmail,
    C:\inetpub\vhosts\webmail)
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\create_domain.php:146


    2- any domain on the server not working I set the dns for the domain like this:

    ns1.domain.com point to ip>>> x.x.x.114
    ns2.domain.com point to ip>>> x.x.x.116

    and when I ping for the dns it reply but domain its self not working
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please delete registry key [HKLM\SOFTWARE\PLESK\PSA Config\Config\SitesCache] and try again to create domain
     
  3. ts3010

    ts3010 Guest

    0
     
    well thanks so much now I able to create the domains but still have the dns problem
     
  4. ts3010

    ts3010 Guest

    0
     
    or to be more clear plesk is not adding the proper DNS entries
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    what entries do you mean? what dns server are you using?
     
  6. ts3010

    ts3010 Guest

    0
     
    I use the plesk dns
     
  7. ts3010

    ts3010 Guest

    0
     
    this is the dns I use:

    205.234.239.114 / 24 PTR zamalek.sc.
    blog.zamalek.sc. A 205.234.239.114
    ftp.zamalek.sc. CNAME zamalek.sc.
    mail.zamalek.sc. A 205.234.239.114
    mssql.zamalek.sc. A 205.234.239.114
    ns.zamalek.sc. A 205.234.239.114
    photo.zamalek.sc. A 205.234.239.114
    sitebuilder.zamalek.sc. A 205.234.239.114
    webmail.zamalek.sc. A 205.234.239.114
    www.zamalek.sc. CNAME zamalek.sc.
    zamalek.sc. NS ns.zamalek.sc.
    zamalek.sc. A 205.234.239.114
    zamalek.sc. MX (10) mail.zamalek.sc.
     
  8. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    it seems ok. did you change dns template? did you try to configure dns settings manually? what did you do?
     
Loading...