1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain Creation Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by mali, Aug 20, 2004.

  1. mali

    mali Guest

    0
     
    I have successfully upgraded Plesk 6.5 to Plesk 7 Windows.
    But when i login to domain properties i recieve this error:

    Unable to assign DomainControlForm object: Unable to addVars: domain_bu failed: ProductInfo,Product,Attribute

    --------------------------------------------------------------------------------
    0: D:\Program Files\SWsoft\admin\htdocs\domains\dom_ctrl.php3:173 psaerror(string "Unable to assign DomainControlForm object: Unable to addVars: domain_bu failed: ProductInfo,Product,Attribute")
     
  2. mali

    mali Guest

    0
     
    Any help on this forum ?
     
  3. webadmin

    webadmin Guest

    0
     
    Which version of the Windows OS are you using?
     
  4. shwonder

    shwonder Guest

    0
     
    Problem source is localized.
    Hotfix solving this issue is created. It is planned to release it on Friday August, 27 or next week, possible, Monday August, 30.
    Plesk support knows how to solve problem. Please ask them to solve it if you cannot wait hotfix. It should be free for you.
    Problem solution requires some accuraracy so I do not place manual solution because system can crush if you make mistake.

    We apoligise for this issue.
    Thank you.
     
  5. mali

    mali Guest

    0
     
    Dear Support,

    Thanks for you reply..

    Our OS version is Windows 2003 Enterprise Edition.

    We are waiting for the hotfix.I hope that it will resolve our problem.


    Regards,
    Mali
     
  6. mali

    mali Guest

    0
     
    We are still waiting for this Patch.This is our Production Server.
     
  7. shwonder

    shwonder Guest

    0
     
    Thank you, but I am not Support. :)
    I am shwonder. :)

    Hotfix is released finally.
    Please look at
    http://www.sw-soft.com/en/download/plesk/patches/win/hf04082620/

    Please, ask support personnel to help you if your server is production one. They had solution some days before. Next time please ask them. Hotfix should be tested on some additional operations. E.g. it should be downloadable by autoupdater, accessible from Plesk control panel 'Plesk Update', etc. In some cases additional fixes could be added. So please, do not wait next time.

    I am sorry for some delay with hotfix.

    Thank you.
    Best regards.
    ShWonder.
     
  8. mali

    mali Guest

    0
     
    We have successfully installed Hotfix.Now we can access
    Domain properties easily.

    Thanks for this support.
     
Loading...