1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain ID is invalid

Discussion in 'Plesk for Linux - 8.x and Older' started by JeffreyC, Oct 7, 2009.

  1. JeffreyC

    JeffreyC Guest

    0
     
    When I try to access settings for our domain, or try to edit a database for that domain, I'm receiving errors.

    When I try to access domain settings:

    ERROR: PleskFatalException


    Domain ID is invalid.

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/common_func.php3:156
    psaerror(string 'Domain ID is invalid.')
    1: /usr/local/psa/admin/htdocs/domains/hosting/phosting_setup.php:20


    When I attempt to access a database user:

    ERROR: PleskFatalException


    Domain ID is undefined.

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/common_func.php3:156
    psaerror(string 'Domain ID is undefined.')
    1: /usr/local/psa/admin/htdocs/domains/databases/db_usr_edit.php3:15


    # df -i
    Filesystem Inodes IUsed IFree IUse% Mounted on
    /dev/sda3 38535168 236778 38298390 1% /
    /dev/sda1 26104 37 26067 1% /boot
    tmpfs 129082 1 129081 1% /dev/shm

    # df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/sda3 143G 4.9G 132G 4% /
    /dev/sda1 99M 15M 80M 16% /boot
    tmpfs 505M 0 505M 0% /dev/shm

    Running mysqlcheck also showed all database tables to have a status of OK


    Any assistance would be appreciated.
     
  2. Satoriya

    Satoriya Guest

    0
     
Loading...