1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DotNet 3.0 support?

Discussion in 'Plesk for Windows - 8.x and Older' started by webaus, Apr 4, 2007.

  1. webaus

    webaus Guest

    0
     
    Just wondering if plesk supports the new .net 3.0 extensions yet?

    and will installing them cause any issues? as we found on a couple of servers that when we added the latest service pack to windows .net 1 was broken
     
  2. jacko@

    jacko@ Guest

    0
     
    Hi,

    I was just about to ask the same question regarding ASP .NET 3.0. Does Plesk 8.1 support it?

    Regards,
    Jacko
     
  3. ghozty

    ghozty Guest

    0
     
    or may be they are planning to provide an update patch for DotNet 3.0.

    The correct question is "When?"

    As, I see, currently plesk does not support 3.0,
     
  4. siren@

    siren@ Guest

    0
     
    .NET 3.0 runs fine with Plesk 8.x.

    what you have to realize about .net 3.0 is it isn't really a full release.

    It's just basically an update to 2.x.
     
  5. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
Loading...