1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Dual installation problem after upgrade to 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by Alojaliko, Sep 18, 2006.

  1. Alojaliko

    Alojaliko Guest

    0
     
    Hi, I finally got upgraded my plesk to 7.5, but now I have a dual installation of psa-7.1.7 and psa-7.5.4. This is how it looks:

    =============================
    [root@plesk root]# rpm -q psa
    psa-7.1.7-rhel3.build71050228.12
    psa-7.5.4-rhel3.build75050824.12
    =============================

    This problem is causing the psarestore function to fail:

    ===========================
    [root@plesk root]# /usr/local/psa/bin/psarestore -t -m map_file -s shells_map_file -f /old/BK/dump.aa -
    You are running PSA version 7.1.7 . This script will work properly with PSA versions 7.5.0 - 7.5.x only.
    ===========================

    And my httpd process is not working. I've tried to restart it using the panel but it wont start. I tried SSH and it says [OK] but then it does not appear in the process list. When I try to stop it, it fails:

    ==========================================
    [root@plesk /]# /etc/init.d/httpd start
    Starting httpd: [ OK ]
    [root@plesk /]# /etc/init.d/httpd stop
    Stopping httpd: [FAILED]

    Anyone has experienced this kind of trouble?

    Thanks a lot.
     
  2. Galactic Zero

    Galactic Zero Guest

    0
     
    This your own box or do you lease it? If you get it from EV1 or The Planet open a TT with them and they can fix it. Not sure what the fix is however. I had the same problem a while back and that is how I got the issue resolved.
     
  3. Alojaliko

    Alojaliko Guest

    0
     
    I've read your case at EV1's forums. Yes this is an EV1 VPS I have. I opened a TT yesterday after reading some cases like yours at the forums; their answer was that they are investigating the case. It sounded to me like they have never seen something like it before.

    In this forum, particularly, I have not found any threads about this problem. This upgrade process has been a really painful experience. I don’t think I will be upgrading to any other PSA version for a very long time.

    Thanks for your suggestion!
     
  4. Galactic Zero

    Galactic Zero Guest

    0
     
    They've heard of it, seen it, fixed it. Maybe some new techs that haven't however.

    They should set you to rights shortly, if I remember correctly it didn't take them long in fixing me.
     
  5. Alojaliko

    Alojaliko Guest

    0
     
    I fixed the httpd problem by updating it from Up2date, so I have been able to put some of my sites back on, but my mail is not working.

    I dont see psa-7.1.7 any more when y type rpm q psa, but my panel steel says Plesk 7.1.7 and I keep getting the same error while trying to use the psarestore utility.

    The have been working, but very slow and with no sign of having any experience on this case.
     
Loading...