1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

E-mail problem

Discussion in 'Plesk for Linux - 8.x and Older' started by bdnews24, Mar 12, 2006.

  1. bdnews24

    bdnews24 Guest

    0
     
    Hello,

    I am from Bangladesh, very new user of Plesk.

    Would some body please check the webmail and let me know why this is hapenning.....

    http://webmail.bdnews24.com

    e-mail : test@bdnews24.com
    Password : 123456

    Please help me.

    Happiness,

    BDNEWS
     
  2. HopChop

    HopChop Guest

    0
     
    I don't use horde, but have you checked log files? Have you checked checking the mail via another imap client thunderbird, outlook and so on).
     
  3. akaplan

    akaplan Guest

    0
     
    looks like the mail is setup correctly, as I can telnet to your box. I assumed you doubled checked the account and made certain webmail was enabled.

    $ telnet bdnews24.com 110
    Trying 216.55.133.29...
    Connected to bdnews24.com.
    Escape character is '^]'.
    +OK Hello there.
    user test
    +OK Password required.
    pass 123456
    +OK logged in.
     
  4. bdnews24

    bdnews24 Guest

    0
     
    Thanks for the mails. Telnet and SMTP (Out look, Eudora) are ok but webmail is not working.

    Some body will see and help us.

    BDNEWS24
     
  5. DXTrim

    DXTrim Guest

    0
     
    I had the same problem some time ago. The DNS are ok. I just forgot to enable Webmail for that particular mailbox. Could you check it? Maybe it will solve the problem.


    Cheers,

    DXTrim
     
Loading...