1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by hamed23100, Sep 14, 2007.

  1. hamed23100

    hamed23100 Regular Pleskian

    25
    57%
    Joined:
    Mar 9, 2006
    Messages:
    109
    Likes Received:
    0
    Hi,

    I have just upgraded from 7.6.1 to 8.2 and i have noticed when i want to creat new mail i get the following error:
    Cannot exec 'mailmng --reset-cache':
    mailmng failed: The system cannot find the file specified. (Error code 2) at Unable to connect to pipe \\.\pipe\psamailfilterpipe
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.SpamAssassin.php:258
    SpamAssassin->resetAttr_()
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.cObject.php:29
    cObject->cObject()
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.SpamAssassin.php:24
    SpamAssassin->SpamAssassin(string 'sales@payment.pouyasazan.org')
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.MailNameEditForm.php:87
    MailNameEditForm->assign(object of type Mailname, object of type PhDomain, object of type MailNameAliasesList)
    4: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\mail\mail_name_edit.php:161

    But email creats,

    What should i do to remove this error?
     
  2. hostw3

    hostw3 Guest

    0
     
    Did you get this issue resolved? We are having the same problem on one of our servers.
     
  3. hamed23100

    hamed23100 Regular Pleskian

    25
    57%
    Joined:
    Mar 9, 2006
    Messages:
    109
    Likes Received:
    0
    Problem solved

    Hi,

    This problem solved, this problem happend because spam assign wasnt allowded for client my domains that i creat domains under it,
    You should go to clients and then limits and activate it,
     
  4. hostw3

    hostw3 Guest

    0
     
    Re: Problem solved

    Thank you very much for the reply. I made the change and it did seem to help. I'm getting the error below now, but it does show that SPAM filtering is active. I'll test to see if it's working now. Thank you again!!

    Cannot exec 'mailmng --reset-cache':
    mailmng failed: The system cannot find the file specified. (Error code 2) at Unable to connect to pipe \\.\pipe\psamailfilterpipe
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.SpamAssassin.php:842
    SpamAssassin->update(string 'update')
    1: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\mail\spamassassin.php3:105
     
  5. Soulhuntre

    Soulhuntre Guest

    0
     
    Did this ever get resolved at all?
     
  6. hostw3

    hostw3 Guest

    0
     
    It hasn't for us. Looks like we're going to have to contact support to get it resolved.
     
  7. Soulhuntre

    Soulhuntre Guest

    0
     
  8. hostw3

    hostw3 Guest

    0
     
    Soulhuntre - Thank you for your response. We gave the fix a try and no error messages. Seems to have worked!!
     
Loading...