1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Empty reports?

Discussion in 'Plesk for Linux - 8.x and Older' started by Griffith, May 19, 2005.

  1. Griffith

    Griffith Guest

    0
     
    When I press "Report" on a domain in CP, it doesn't show any on neither Summary Report or Full report, but when I make a custom one, it shows normal. Any ideas what can be wrong?
     
  2. BoXie

    BoXie Guest

    0
     
    I have the same problem on 7.5.3

    Do you have a solution yet?

    Sounds like a bug !
     
  3. Griffith

    Griffith Guest

    0
     
    Nope, haven't found a solution for this.. if anyone have it..please post :)
     
  4. BoXie

    BoXie Guest

    0
     
    Indeed ... but i'm happy it is confirmed by someone else !

    To me it only happens when domain-owners log in. When i log in as an administrator i can see all reports as they should be.
     
  5. BoXie

    BoXie Guest

    0
     
    I had Plesk looked in to this :

    This was their solution / comment:
    -----------------------------------------------

    <Plesk>
    For some reasons notes in mysql psa database in 'report' table
    were messed up. I deleted all notes from 'report' table and now Full &
    Summary reports are avaliable for all domain level users. Please check it up.
     
  6. Griffith

    Griffith Guest

    0
     
    hmm... that worked.. deleted all records in report table...
     
  7. BoXie

    BoXie Guest

    0
     
    Hmm i didn't understand what he meant with 'notes'... i guess records.

    So it seems it's safe to delete all records from that database table.

    :)

    I'm glad i could help you.
     
Loading...