1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Enable microsoft SQL for clients

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by moppentappers, May 13, 2009.

  1. moppentappers

    moppentappers New Pleskian

    22
    73%
    Joined:
    Nov 4, 2008
    Messages:
    13
    Likes Received:
    0
    Hello,

    I have installed plesk 9.2.1 on a windows 2003 server along with Microsoft SQL 2005 enterprise edition.
    I chose to let plesk use the MSSQL database but now it seems that this causes that users can't use Microsoft SQL.
    When I go to a client, only mysql is available while I have allowed unlimited Microsoft SQL databases.
    How can I solve this problem?

    Thanks in advance,

    Glenn
     
  2. tkhutova tkhutova

    tkhutova tkhutova Guest

    0
     
    Check the following points:
    - make sure you registered MSSQL instance under Plesk CP > Home > Database servers;
    - this MSSQL instance is suposed to be used sa default one:
    Plesk CP > Home > Database servers > MSSQL > Preferences > select 'Use this server as default for Microsoft SQL Server';
    - check all available permissions and limits for Clients/Domains in Plesk CP to make sure they have sufficient rights manage databases.
     
  3. moppentappers

    moppentappers New Pleskian

    22
    73%
    Joined:
    Nov 4, 2008
    Messages:
    13
    Likes Received:
    0
  4. Gideon-82

    Gideon-82 Guest

    0
     
    you need an additional license (Plesk Power Pack) to enable MSSQL.
     
Loading...