1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Enhanced php support in 8.3.0

Discussion in 'Plesk for Linux - 8.x and Older' started by bigtank, Feb 12, 2008.

  1. bigtank

    bigtank Guest

    0
     
    Hi there

    I have read in plesk83_whatsnew.pdf appendix figure 2 that it should be possible to add additional php verison. Is that right?

    How do I install additional php 5.2 under rhel 4? At the time I use php 5.1.6.

    I updated plesk to 8.3.0 already but in any domain setup there is no possibility to change over a select box the php version???

    What the hack is going on with this feature?



    Thanks for help
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
  3. bigtank

    bigtank Guest

    0
     
    @ danliker

    Figure 2 (Screenshot); Page 6
    PHP FASTCGI SUPPORT


    Is this just for Windows???


    Thanx for help
     
  4. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    YES, windows only means that it is available on windows only ;-)
     
  5. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Under linux that is called mod_fcgid, and is bundled in the package psa-mod_fcgid. It is available in PSA 8.3 on linux.
     
Loading...