1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error 500 when accessing Horde after PHP Update

Discussion in 'Plesk for Linux - 8.x and Older' started by eagle81, Aug 16, 2007.

  1. eagle81

    eagle81 Guest

    0
     
    Hi,

    first of all I want to give you a short summary about the system.
    Suse 10.1
    Apache 2.2.0
    Mysql 5.0.18
    PHP 5.1.2
    Plesk 8.2


    I want to Update my system to php 5.2.3. I use the suse rpm for update. After the update everything works fine only horde does not work at all. I always get error 500 at my browser. I also updated the pear modules.

    when I role back to php 5.1.2 everything is working fine.

    Thanks for your help

    Manuel
     
  2. Brujo

    Brujo Regular Pleskian

    28
    57%
    Joined:
    Mar 4, 2006
    Messages:
    278
    Likes Received:
    2
    Location:
    Germany
    Hi, got you any solution for this, because i have the same Versions installed and like to update php & apache & mysql.

    thanks
    Brujo
     
  3. crnunez

    crnunez Regular Pleskian

    25
    90%
    Joined:
    May 24, 2006
    Messages:
    124
    Likes Received:
    0
    I have the same issue. help?
     
  4. Brujo

    Brujo Regular Pleskian

    28
    57%
    Joined:
    Mar 4, 2006
    Messages:
    278
    Likes Received:
    2
    Location:
    Germany
Loading...