1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ERROR - can't update Plesk 7.5.4 > 8.0.0

Discussion in 'Plesk for Linux - 8.x and Older' started by ZAPP!?, Dec 12, 2006.

  1. ZAPP!?

    ZAPP!? Guest

    0
     
    I buyed a brand new license for plesk 8, but autoupdater cant't update the current version (7.5.4)!


    This is my errormessage:

    Autoinstaller 3.1.0 (build at 2006-12-01 02:41) started at (timezone CET) Tue Dec 12 17:41:13 2006
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --select-release-id=PLESK_8_0_0 --notify-email=zapp@zappalot.com
    --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=psa-firewall --install-component=cs-gs --install-component=psa-vpn --install-component=battlefield --install-component=psa-fileserver --install-component=watchdog --install-component=autoinstaller --install-component=asp --install-component=mailman --install-component=spamassassin --install-component=rblsmtpd --install-component=vault --install-component=horde-comps --install-component=drweb --install-component=ppwse --install-component=sshterm --install-component=bf2 --install-component=sitebuilder --install-component=atis --target=/root/psa

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=SuSE version=9.3 arch=i686 environment=
    Final opsys (with overriding) is: os_name=Linux os_vendor=SuSE version=9.3 arch=i686 environment=
    repository: Get brief packages info for all sources
    Checking for installed system packages...readSystemPackagesBrief: execute rpm -qa --queryformat 'F:system_installed_brief_%{NAME}-%{VERSION}-%{RELEASE}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\nX:\n'
    done.
    Download file products.inf3: 100% done.
    Download file plesk.inf3: 100% done.
    Download file sitebuilder.inf3: 11%..100% done.
    release PLESK_7_5_4 is actual
    release PLESK_8_0_0 is actual
    release PLESK_8_0_1 is actual
    release PLESK_8_1_0 is actual
    Release SB_3_0_0 contains no any build for this OS
    Release SB_3_0_1 contains no any build for this OS
    release SB_3_0_2 is actual
    Select best build of PLESK_8_0_0 for current OS
    First fit build is current best: PSA_8.0.0/plesk-8.0.0-suse9.3-i386.inf3
    Select best build: finally choised PSA_8.0.0/plesk-8.0.0-suse9.3-i386.inf3
    Download file PSA_8.0.0/plesk-8.0.0-suse9.3-i386.inf3: 100% done.
    Warning: There is some error during read optional config section 'product': There is no child element with given name ('product')
    No force remove packages list in this build.
    repository: Get brief packages info for all sources
    Check for components installation status
    Component base: mode upgrade, installed=1124865731, available=1146147150
    Component autoinstaller: mode upgrade, installed=1142947450, available=1144293110
    Component fp: mode up2date, installed=1124865844, available=1143790188
    Component asp: mode upgrade, installed=1124865926, available=1143790280
    Component mailman: mode upgrade, installed=1143804994, available=1146230734
    Component postgresql: mode up2date, installed=1149071663, available=1117907545
    Component java: mode up2date, installed=1164821601, available=1143789737
    Component spamassassin: mode upgrade, installed=1150543529, available=1143789742
    Component rblsmtpd: mode upgrade, installed=1124865648, available=1143789739
    Component mod_python: mode up2date, installed=1111533515, available=1111533515
    Component vault: mode upgrade, installed=1142919952, available=1143605648
    Component horde-comps: mode upgrade, installed=1144837147, available=1143789702
    Component docs: mode upgrade, installed=1124865839, available=1143790182
    Component backup: mode up2date, installed=1164821923, available=1144892620
    Component drweb: mode upgrade, installed=1150543532, available=1143789692
    Component ppwse: mode upgrade, installed=1137588068, available=1143790255
    Component api: mode upgrade, installed=1142954352, available=1144892629
    Component sshterm: mode upgrade, installed=1124865559, available=1143789628
    Component pmm: mode upgrade, installed=1142954362, available=1144892610
    Component psa-firewall: mode upgrade, installed=1124865641, available=1143789735
    Component cs-gs: mode upgrade, installed=1125912437, available=1143789729
    Component psa-vpn: mode upgrade, installed=1124865836, available=1143790175
    Component battlefield: mode upgrade, installed=1124865884, available=1143790236
    Component bf2: mode install, installed=0, available=1143790286
    Component psa-fileserver: mode upgrade, installed=1152633488, available=1143789719
    Component watchdog: mode upgrade, installed=1142954331, available=1143790270
    Component sitebuilder: mode upgrade, installed=1129532329, available=1143715629
    Component psa-cf: mode up2date, installed=1138817668, available=1138817668
    Component atis: mode install, installed=0, available=1140524924
    Check for components requires keyupdate
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Reading system installed packages...execute command for generate rpm cache in /tmp:
    rpm -qa --queryformat 'F:system_installed_%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\n[R:%{REQUIRENAME} %{REQUIREFLAGS:depflags} %{REQUIREVERSION}\n][P:%{PROVIDENAME} %{PROVIDEFLAGS:depflags} %{PROVIDEVERSION}\n][P:%{FILENAMES}\nm:%{FILEMODES}\n5:%{FILEMD5S}%{FILELINKTOS}\n][C:%{CONFLICTNAME} %{CONFLICTFLAGS:depflags} %{CONFLICTVERSION}\n][O:%{OBSOLETENAME} %{OBSOLETEFLAGS:depflags} %{OBSOLETEVERSION}\n]X:\n' > /tmp/autoinstaller_system_packages.cache
    read cache file
    done.
    Download file plesk-8.0.0-suse9.3-i386.hdr.gz: 10%..100% done.
    Download file plesk-8.0.0-suse9.3-i386.hdr.gz: 55%..99%..100% done.

    Getting packages to installation list:
    Get packages to installation from selected component base
    Get packages to installation from selected component autoinstaller
    Get packages to installation from selected component asp
    Get packages to installation from selected component mailman
    Get packages to installation from selected component spamassassin
    Get packages to installation from selected component rblsmtpd
    Get packages to installation from selected component vault
    Get packages to installation from selected component horde-comps
    Get packages to installation from selected component docs
    Get packages to installation from selected component drweb
    Get packages to installation from selected component ppwse
    Get packages to installation from selected component api
    Get packages to installation from selected component sshterm
    Get packages to installation from selected component pmm
    Get packages to installation from selected component psa-firewall
    Get packages to installation from selected component cs-gs
    Get packages to installation from selected component psa-vpn
    Get packages to installation from selected component battlefield
    Get packages to installation from selected component bf2
    Get packages to installation from selected component psa-fileserver
    Get packages to installation from selected component watchdog
    Get packages to installation from selected component sitebuilder
    Get packages to installation from selected component atis
    Resolve components
     
  2. ZAPP!?

    ZAPP!? Guest

    0
     
    Warning: unresolved requires 'psa >= 8.1.0' from psa-tomcat-configurator-8.1.0-suse9.3.build81061129.22.noarch
    Warning: unresolved requires 'psa-migration-manager = 8.1.0-suse9.3.build81061129.22' from psa-backup-manager-8.1.0-suse9.3.build81061129.22.i586
    Warning: unresolved requires 'psa = 8.1.0' from psa-backup-manager-8.1.0-suse9.3.build81061129.22.i586
    Warning: unresolved requires 'psa = 8.1.0' from psa-api-rpc-8.1.0-suse9.3.build81061129.22.noarch
    Warning: unresolved requires 'psa = 8.1.0' from psa-api-8.1.0-suse9.3.build81061129.22.noarch
    Warning: packages conflict by files detected: package psa-backup-manager-8.1.0-suse9.3.build81061129.22.i586
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/plib/templates/backup/backup_dialog.tpl with different md5 sum.
    Warning: packages conflict by files detected: package psa-key-7.5-suse9.3.build75050824.12.noarch
    conflict with package psa-8.0.0-suse9.3.build80060427.19.i586
    both have file /usr/local/psa/tmp/psa.key with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-backup-manager-8.1.0-suse9.3.build81061129.22.i586
    both have file /usr/local/psa/admin/plib/templates/backup/backup_dialog.tpl with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-backup-manager-8.0.0-suse9.3.build80060413.08.i586
    both have file /usr/local/psa/admin/plib/templates/backup/backup_dialog.tpl with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-autoinstaller-3.0.1-build060406.10.i586
    both have file /usr/local/psa/admin/sbin/autoinstaller with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-autoinstaller-3.1.0-build31061201.02.i586
    both have file /usr/local/psa/admin/sbin/autoinstaller with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    both have file /usr/local/psa/admin/sbin/vzcp_auth with different md5 sum.
    Warning: packages conflict by files detected: package psa-7.5.4-suse9.3.build75050824.12.i586
    conflict with package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    both have file /usr/local/psa/admin/sbin/vzcp_auth with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-cli-7.5.4-suse9.3.build75060321.20.noarch
    conflict with package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    both have file /usr/local/psa/admin/bin/update_list.py with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-cli-7.5.4-suse9.3.build75060321.20.noarch
    conflict with package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    both have file /usr/local/psa/admin/plib/api-cli/CLICustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    conflict with package psa-api-cli-7.5.4-suse9.3.build75060321.20.noarch
    both have file /usr/local/psa/admin/bin/update_list.py with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    conflict with package psa-api-common-7.5.4-suse9.3.build75060321.20.noarch
    both have file /usr/local/psa/admin/plib/api-common/CustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/sbin/vzcp_auth with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-common-7.5.4-suse9.3.build75060321.20.noarch
    conflict with package psa-api-8.1.0-suse9.3.build81061129.22.noarch
    both have file /usr/local/psa/admin/plib/api-common/CustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-common-7.5.4-suse9.3.build75060321.20.noarch
    conflict with package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    both have file /usr/local/psa/admin/plib/api-common/CustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-autoinstaller-3.1.0-build31061201.02.i586
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/sbin/autoinstaller with different md5 sum.
    Warning: packages conflict by files detected: package psa-8.0.0-suse9.3.build80060427.19.i586
    conflict with package psa-key-7.5-suse9.3.build75050824.12.noarch
    both have file /usr/local/psa/tmp/psa.key with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    conflict with package psa-api-cli-7.5.4-suse9.3.build75060321.20.noarch
    both have file /usr/local/psa/admin/plib/api-cli/CLICustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    conflict with package psa-api-common-7.5.4-suse9.3.build75060321.20.noarch
    both have file /usr/local/psa/admin/plib/api-common/CustomButtonManipulator.php with different md5 sum.
    Warning: packages conflict by files detected: package psa-api-8.0.0-suse9.3.build80060413.08.noarch
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/sbin/vzcp_auth with different md5 sum.
    Warning: packages conflict by files detected: package psa-autoinstaller-3.0.1-build060406.10.i586
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/sbin/autoinstaller with different md5 sum.
    Warning: packages conflict by files detected: package psa-backup-manager-8.0.0-suse9.3.build80060413.08.i586
    conflict with package psa-7.5.4-suse9.3.build75050824.12.i586
    both have file /usr/local/psa/admin/plib/templates/backup/backup_dialog.tpl with different md5 sum.
    catch error with message: Can't install product package psa-autoinstaller
    Errors just before:
    - Trying to find direct requires for 'psa-autoinstaller >= 3.0.1' of package psa-8.0.0-suse9.3.build80060427.19.i586
    - Append necessary package in selectBestResolvers psa-autoinstaller-3.1.0-build31061201.02.i586

    ERROR: Can't install product package psa-autoinstaller
    Errors just before:
    - Trying to find direct requires for 'psa-autoinstaller >= 3.0.1' of package psa-8.0.0-suse9.3.build80060427.19.i586
    - Append necessary package in selectBestResolvers psa-autoinstaller-3.1.0-build31061201.02.i586

    Check SElinux status after error:
    Exit with ERROR status


    ---
    Plesk autoinstaller.
     
  3. MonsterCrash.de

    MonsterCrash.de Guest

    0
     
    Hello,

    everyone see the problem ?

    PHP:
    Please select the components you wish to install:

     
    1. [*] Base packages of Plesk
     2. 
    [=] Plesk Updater
     3. 
    [ ] Frontpage 2002 support
     4. 
    [*] Apache ASP support
     5. 
    [*] Mailman mailing list manager support
     6. 
    [=] PosgreSQL server support
     7. 
    [*] Tomcat Java Servlets support
     8. 
    [*] SpamAssassin support
     9. 
    [*] SPAM blocker for QMail daemon
    10. 
    [=] Apache mod_python module
    11. 
    [*] Application vault packages
    12. 
    [*] Additional Horde (webmailcomponents for Plesk
    13. 
    [*] Additional Plesk manuals
    14. 
    [*] Backup utilities
    15. 
    [*] DrWeb antivirus
    16. 
    [*] Plesk Professional Web Site Editor
    17. 
    [*] Plesk API [former Plesk Agent]
    18. [ ] SSHTerm SSH Terminal java applet
    19. 
    [*] Plesk migration manager
    20. 
    [*] Plesk Firewall module
    21. 
    [ ] Plesk Counter-Strike game server module
    22. 
    [*] Plesk VPN module
    23. 
    [*] Plesk Battlefield 1942 game server module
    24. 
    [ ] Plesk Battlefield2 game server module
    25. 
    [*] Plesk Fileserver module and SMB file server package
    26. 
    [*] Watchdog (System monitoring module)
    27. [*] SiteBuilder and Sitebuilder module for Plesk
    28. 
    [=] ColdFusion support for Plesk

    N
    Next pagePGo back;  QCancel installing;
    ASelect allDDeselect all;
    To toggle component enter its number;
    Type a number or a character of desired action [N]:
    Reading system installed packages...done.
    Download file plesk-8.0.0-suse9.3-x86_64.hdr.gz48%..100done.
    Download file plesk-8.0.0-suse9.3-x86_64.hdr.gz94%..100done.
    Resolve components
    ERROR
    Can't install product package psa-locale-base-en-US
    Errors just before:
    - Trying to find direct requires for '
    /usr/local/psa/admin/htdocs/locales/default' of package psa-8.0.0-suse9.3.build80060427.19.x86_64
    - Append necessary package in selectBestResolvers psa-locale-base-en-US-8.1.0-suse9.3.build81061129.22.noarch
    I don't know what's the problem. plz help.

    THX

    ps. sorry 4 bad english...

    Greetings
    Markus
     
Loading...