1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error MailEnable 4.22

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by bmark, Feb 17, 2010.

  1. bmark

    bmark Guest

    0
     
    Hi,

    after upgrading MailEnable to 4.22 and Plesk 9.3, when you create a new mail-box you see this error in Plesk:

    --
    Errore: Impossibile aggiornare le proprietà dell'account di posta:mailmng failed: MEAOAU.Login.AddLogin failed for name=test and domain domain.it [domain.it]
    at (MailEnable::MailEnableMailName::MailEnableMailName line 38)
    at execute console command --add-mailname(vconsoleapp::start line 129)
    at execute "C:\Program Files (x86)\Parallels\Plesk\/admin/bin/mailmng" --add-mailname "--domain-name=domain.it" "--mailname=test"(vconsoleapp::run line 140)
    --

    Furthermore, if we create a new mail-box through the MailEnable Management, this does not appear on plesk (> accounts mail)

    thank you,
    regards
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. bmark

    bmark Guest

    0
     
    can you tell when it will be supported or a patch or some configurazionione to do?

    than you
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I have no any ETA when it will be supported. But I hope it will be in the one of nearest Plesk updates.
     
  5. Diamatrix

    Diamatrix Guest

    0
     
    We have two servers using MailEnable 4.22 without any issues at all.
    I don't think this is a "support this version" issue, I think something else is wrong.
     
  6. bmark

    bmark Guest

    0
     
    Thank you Diamatrix for the post, i confirm that the 4.22 version works regularly with Plesk 9.3.
    The problem causing the error is related to the MailEnable security policy, this should be resolved with the next release of MailEnable.
    MailEnable engineers have solved the problem very well and quickly.
     
  7. Shazan

    Shazan Basic Pleskian

    23
    23%
    Joined:
    Apr 14, 2004
    Messages:
    37
    Likes Received:
    0
    Hi,

    Standard, Professional or both?

    Thanks
     
  8. Diamatrix

    Diamatrix Guest

    0
     
    I have it working with Standard Edition both on Windows 2003 R2 32-bit and Windows 2008 R2 64-bit.

    Just a note though, if you are going to be using Mail Enable on 64-bit - see this article first : http://kb.odin.com/8264
     
  9. bmark

    bmark Guest

    0
     
    Hi,
    I have it working with Enterprise Edition 4.22 both on Windows 2008 R2 64-bit.
     
  10. bmark

    bmark Guest

    0
     
    PleskMEMTA and MailEnable?

    Hi,

    thanks for your link to the article,
    but what is the PleskMEMTA? what is its function for MailEnable?
     
  11. John Tankard

    John Tankard Guest

    0
     
    Same Issue - Plesk 9.3 and Mailenable 4.22

    Hi Guys,

    I am running pleask 9.3 on a 64bit Server 2008 VPS. The VPS came with MailEnable V1.x standard. Last night I upgraded to MailEnable Pro 4.22 and am running it as a demo, the install seemed to go fine, I rebooted the server and refreshed plesk so it saw the updated version and webmail version.

    I have now one problem, mailenable seems to have lost all links with the plesk panel. I cant create a new mailbox, or click on the webmail option in plesk. If I want to create a new user I have to do it from the mailenable admin console.

    The following errors appear in the event log.

    MEAOPO.Mailbox.AddMailbox failed for name=john and domain tonylarkin.me.uk [tonylarkin.me.uk]
    at (MailEnable::MailEnableMailName::MailEnableMailName line 25)
    at execute console command --add-mailname(vconsoleapp::start line 129)
    at execute C:\plesk\/admin/bin/mailmng --add-mailname "--domain-name=tonylarkin.me.uk" "--mailname=john"(vconsoleapp::run line 140)
    Execute file name: C:\plesk\admin\bin\mailmng.exe

    AND

    Missing command parameter
    at (vconsoleapp::start line 123)
    at execute C:\plesk\admin\bin\mailmng.exe(vconsoleapp::run line 140)
    Execute file name: C:\plesk\admin\bin\mailmng.exe

    Can anyone shed any light on this? Should I maybe back the config and data up, remove, then reinstall or is it a known bug relating to the 'break' between plesk and mailenable.

    Regards in advance

    John
     
Loading...