1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error on sitebuilder

Discussion in 'SiteBuilder' started by youp, Nov 28, 2008.

  1. youp

    youp Guest

    0
     
    hello,

    i have multiple error when i click on all filter view ,
    for example : i clique on Search in menu site , i receive :

    Internal sitebuilder error : cache has no properties sitebuilder

    ??? strange
     
  2. youp

    youp Guest

    0
     
    sorry , with internet explorer it's work , not with mozilla :(
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Could you please provide screen shot with this error or step-by-step instructions how it could be reproduced? I did not actually understand which search menu do you mean.
     
  4. youp

    youp Guest

    0
     
    Loggin into admin panel -
    Click on "Sites" "left menu"
    and click on "Search" or "Show All" on the main page , with mozilla , i have a popup with a error : Internal sitebuilder error : cache has no properties sitebuilder , on internet explorer , it's work ...
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I have checked this case on my 4.5 installation and everything works fine. I used Mozilla 3.0.4 for testing. You can also try to check it on 4.5 demo site, it works there also without any issues: http://www.parallels.com/sitebuilder/demo
    It looks like issue related to this particular installation on your server. Could you provide Parallels Sitebuilder version (with hotfix) from Server -> License Management section? Also, do you have any errors in Parallels Sitebuilder admin CP -> Server -> Logs section?
    Also, check Parallels Sitebuilder apache logs for any errors, just in case.
     
  6. youp

    youp Guest

    0
     
    i have the same error on your demo site ....

    my firefox version is 1.0.7 in french, i suppose i too old for work with sitebuilder ?

    best regards
     
  7. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    According to http://www.parallels.com/sitebuilder/reqs Parallels Sitebuilder should successfully work with following browsers:

    * Internet Explorer 5.5 and above
    * Mozilla 1.4 and above
    * Firefox 1.0 and above

    Try to use newer Mozilla version and let me know if there are any further issues with that.
     
  8. youp

    youp Guest

    0
     
    i have upgraded firefox to 3.04 , and it's work now ;)

    thanks a lot
     
Loading...