1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ERROR: PleskMainDBException

Discussion in 'Plesk for Windows - 8.x and Older' started by cafe360, Jul 1, 2008.

  1. cafe360

    cafe360 Guest

    0
     
    Hello Guys,

    I am getting this error when trying to visit plesk through my site:-

    ERROR: PleskMainDBException
    <b>Source:</b> Microsoft JET Database Engine<br/><b>Description:</b> Unspecified error

    0: C:\Program Files\Parallels\Plesk\admin\plib\common_func.php3:636
    reconnect()
    1: C:\Program Files\Parallels\Plesk\admin\plib\common_func.php3:584
    db_connect()
    2: C:\Program Files\Parallels\Plesk\admin\auto_prepend\auth.php3:79

    I am still able to view my website however. But am not able to get to the plesk control panel itself.

    Any help?

    Thanks!
     
  2. jamin

    jamin Basic Pleskian

    24
     
    Joined:
    Oct 18, 2004
    Messages:
    29
    Likes Received:
    2
    Location:
    Australia
    We get exact same error, has anyone found a solution??

    ERROR: PleskMainDBException
    <b>Source:</b> Microsoft JET Database Engine<br/><b>Description:</b> Unspecified error

    0: C:\SWSoft\Plesk\admin\plib\common_func.php3:636
    reconnect()
    1: C:\SWSoft\Plesk\admin\plib\common_func.php3:584
    db_connect()
    2: C:\SWSoft\Plesk\admin\auto_prepend\auth.php3:79
     
  3. sanjsantoki

    sanjsantoki Guest

    0
     
    Hi,

    It seems that you are using MSaccess database for the Plesk db. Please check that required permission is correct on that db or not.
     
  4. jamin

    jamin Basic Pleskian

    24
     
    Joined:
    Oct 18, 2004
    Messages:
    29
    Likes Received:
    2
    Location:
    Australia
    Running the the Plesk reconfigurator - Correct Disk Permissions worked. Thanks Sanjay for heads up!!
     
Loading...