1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

error: %post(psa-9.0.1-cos5.build90090127.18.i586) scriptlet failed, exit status 1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by mahmut ozdemir, Apr 19, 2009.

  1. mahmut ozdemir

    mahmut ozdemir New Pleskian

    19
     
    Joined:
    Apr 19, 2009
    Messages:
    2
    Likes Received:
    0
    https://www.enderhosting.com:8443/
    :S:S:

    HELP!!!!!!!

    ERROR: PleskFatalException StatInfo->getProductVersion failed: file_get_contents() failed: mktime() [function.mktime]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Helsinki' for 'EEST/3.0/DST' instead 0: /usr/local/psa/admin/plib/common_func.php3:108 psaerror(string 'StatInfo->getProductVersion failed: file_get_contents() failed: mktime() [function.mktime]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Helsinki' for 'EEST/3.0/DST' instead') 1: /usr/local/psa/admin/plib/common_func.php3:66 getProductLoginVersion() 2: /usr/local/psa/admin/plib/sso/SP.php:101 ssoGetSpName() 3: /usr/local/psa/admin/plib/sso/SP.php:393 SsoSpConfig->load() 4: /usr/local/psa/admin/plib/sso/SP.php:215 SsoSpConfig->__construct() 5: /usr/local/psa/admin/plib/sso/SP.php:223 SsoSpConfig::getInstance() 6: /usr/local/psa/admin/plib/sso/SP.php:447 SsoSpConfig() 7: /usr/local/psa/admin/plib/sso/RelyingParty.php:19 isSsoEnabled() 8: /usr/local/psa/admin/auto_prepend/auth.php3:195
     
  2. Jay Jackson

    Jay Jackson Guest

    0
     
    I have this error as well. Has there been a solution to this problem? This error for me is displayed when logging in to the control panel. The upgrade form 8.6 to 9.2 did not go without error. I really need help too.

    ERROR: PleskFatalException
    StatInfo->getProductVersion failed: file_get_contents() failed: mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead

    0: common_func.php3:108
    psaerror(string 'StatInfo->getProductVersion failed: file_get_contents() failed: mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead')
    1: common_func.php3:66
    getProductLoginVersion()
    2: SP.php:101
    ssoGetSpName()
    3: SP.php:393
    SsoSpConfig->load()
    4: SP.php:215
    SsoSpConfig->__construct()
    5: SP.php:223
    SsoSpConfig::getInstance()
    6: SP.php:447
    SsoSpConfig()
    7: RelyingParty.php:19
    isSsoEnabled()
    8: auth.php3:195
     
Loading...