1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error Removing Domain

Discussion in 'Plesk for Windows - 8.x and Older' started by chiefmojo, Jun 7, 2006.

  1. chiefmojo

    chiefmojo Guest

    0
     
    I am looking for a way to just manually remove a domain. I cannot seem to find anything which is frustrating. I followed some tips, added the domain user accounts back, the directory, and still get the following error:

    Unable to remove domains: Problems occured while removing domains: Unable to remove hosting: Unable to delete system user: SysUser ->systemRemove() failed: Empty input path: (87) The paramater is incorrect..

    Please help. This is holding me up bigtime.
     
  2. Ybuts

    Ybuts Guest

    0
     
    Firstly you should checl Plesk settings by Plesk Reconfigurator -> repair plesk installation -> Plesk virtual hosts security. Also you should check if this system user have a correct home folder path.
     
  3. chiefmojo

    chiefmojo Guest

    0
     
    ok, the issue is...i have other sites that have custom directory security. I cannot have the reconfigerator replace these security settings, otherwise it will cause major problems for me. Also, I do have a home path set. How can I just manually remove a domain from PLESK, so I can add it again? Why does noone just answer that question? I have seen it asked a few times, and the standard, run plesk reconfigerator is given all the time.
     
  4. chiefmojo

    chiefmojo Guest

    0
     
    I ran the reconfigerator as suggested anyway, and I can still not remove the domain. I still get the same error:

    Unable to remove domains: Problems occured while removing domains: Unable to remove hosting: Unable to delete system user: SysUser ->systemRemove() failed: Empty input path: (87) The paramater is incorrect..
     
  5. chiefmojo

    chiefmojo Guest

    0
     
    STILL NO RESOLUTION

    OK, SO I READ OTHER MESSAGES ON THIS SITE THAT BEWARE THAT THERE ARE NO INSTANT RESOLUTIONS. GUESS WHAT...STILL NOONE REPLIED TO MY ISSUE AND I HAVE A SITE THAT I CANNOT SETUP. THANK GOD THIS IS FOR MY OWN SITE AND DIDNT HAPPEN WITH A CUSTOMER THAT PAYS ME FOR HOSTING. WHAT A DISASTER. I WOULD HAVE LOST A CUSTOMER.
     
  6. IG0R

    IG0R Guest

    0
     
    solved this problem here

    check if the ftp user exist

    if not exist create with some password and set a home folder c:\inetpub\vhosts\domain.com .....

    run the command on prompt

    -cd %plesk_bin%
    -reconfigurator.exe /check-permissions=domain.com

    go to configuration no plesk and change the ftp user and passoword ( both)
     
Loading...