1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when click on permisions in web directories

Discussion in 'Plesk for Windows - 8.x and Older' started by arazas, Sep 18, 2007.

  1. arazas

    arazas Guest

    0
     
    Hello,

    Login to Plesk > Web directories > Click on permisions > It gives following error to our clients:

    This is happening with all domains on server, please advise what's wrong with it. Please help

    FileManager::get_file_info_wrapper() failed: filemng util failed: Unhandled exception
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3:153
    psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unhandled exception')
    1: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\webdirs\webdir_permissions.php:51
     
  2. arazas

    arazas Guest

    0
     
    Hi guys,

    I have found the fix.
    Probably the Plesk Management Service has lost necessary information from cache. Simply restart Plesk services and it will start working fine.

    Regards
     
  3. alta

    alta Regular Pleskian

    26
     
    Joined:
    Sep 27, 2007
    Messages:
    118
    Likes Received:
    0
  4. arisd

    arisd Basic Pleskian

    23
    90%
    Joined:
    Jan 31, 2007
    Messages:
    60
    Likes Received:
    0
    This solved problem for me:
    The problem was not a result of quotas not matching.

    Instead, I set the "Hosting>Setup" disk quota to "unlimited" and setting the disk space under the domain "user>Limits" section to the real desired limit.

    Now it works like a charm...
     
  5. nb-master

    nb-master Guest

    0
     
    Hello,
    The settings in my Plesk are already in the way you said this more giving the same error. Is there any other option?

    thanks
     
Loading...