1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when setting port ranges in firewall

Discussion in 'Plesk for Windows - 8.x and Older' started by chase.hansen, May 11, 2008.

  1. chase.hansen

    chase.hansen Guest

    0
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    You have specified too wide port range - please try 5000-5010.
     
  3. hansenc

    hansenc Guest

    0
     
    Thanks, nice to see passive mode working correctly along side G6 FTP.
     
Loading...