1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when trying to backup

Discussion in 'Plesk for Linux - 8.x and Older' started by anthonycacciola, Jan 27, 2008.

  1. anthonycacciola

    anthonycacciola Guest

    0
     
    I am having trouble backup a client.
    When I try and run a backup from the webpage i get the following error

    Error: Unable to create backup session: Can not start agent_runner /usr/local/psa/var/dumps/tmp/2008-01-28-04.26.27.684516: Empty error message from utility.

    Cheers

    Anthony
     
  2. Monica@

    Monica@ Guest

    0
     
  3. dkuwi

    dkuwi Guest

    0
     
    Hi all,

    I am getting the same error. The mentioned KB Article was not helping. Any other idea?

    Br,

    dkuwi
     
  4. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
  5. dkuwi

    dkuwi Guest

    0
     
    Hello again,

    thanks for this reply but it did not resolve the problem :(

    Br,


    dkuwi
     
  6. daffoml

    daffoml Guest

    0
     
    I've had this before, usually what I do is to delete the /var/lib/psa/dumps/tmp directory and everything under it, then recreate it, with UID and GID being psaadm
     
  7. jagsinc

    jagsinc Guest

    0
     
    Unable to create backup session: Specified file is not accessible

    I did the below to get working based on http://kb.swsoft.com/en/1408 and doing what daffoml mentioned above. Thanks for the heads up daffoml !


    # rm -r -f /var/lib/psa/dumps/tmp

    # mkdir /var/lib/psa/dumps/tmp

    # chown -R psaadm:psaadm /var/lib/psa/dumps/tmp

    # chmod -R 700 /var/lib/psa/dumps/tmp
     
  8. nemo76

    nemo76 Guest

    0
     
    Hi all,

    I am getting the same error.
    /usr/local/psa/admin/sbin/agent_runner /test
    Traceback (most recent call last):
    File "/usr/local/psa/admin/sbin/agent_runner", line 5, in ?
    import agent_runner
    File "/opt/psa/admin/share/agent_runner/agent_runner.py", line 24, in ?
    import config, validator, PacketServer, daemon, encoder, stacktrace
    File "/opt/psa/admin/lib/python/validator.py", line 1, in ?
    import libxml2, logging
    File "/opt/psa/admin/lib/python/libxml2.py", line 1, in ?
    ImportError: No module named libxml2mod

    Thanks
     
Loading...