1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error While Upgrading from 8.3 to 8.4

Discussion in 'Plesk for Linux - 8.x and Older' started by roshank, May 19, 2008.

  1. roshank

    roshank Guest

    0
     
    Hi All,

    We are running Plesk 8.3 on a RHEL3 server currently. I tried to upgrade to the newer version, 8.4 from Plesk Updater facility. I got the following error :-
    -- Check for new version of PSA_8.4.0/plesk-8.4.0-rhel3-i386.inf3
    Filefetcher: get file (~empty)/PSA_8.4.0/plesk-8.4.0-rhel3-i386.inf3
    ERROR: The up2date utility failed to install the required packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    I have also tried via backend and run the autoinstaller. But the same error is appearing in autoinstallerlog file. Could anyone shed some light on how to resolve this issue ?

    Thanks.
     
Loading...