1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error

Discussion in 'Plesk for Windows - 8.x and Older' started by Nachtegaalh, Dec 4, 2006.

  1. Nachtegaalh

    Nachtegaalh Guest

    0
     
    I recieve a lot of errors in my event log(s).

    Type Date Time Source
    Error 4-12-2006 2:06:09 Plesk: runtask.exe
    Error 3-12-2006 2:06:39 Plesk: runtask.exe
    Error 2-12-2006 20:45:52 Plesk: filemng.exe
    Error 2-12-2006 2:06:37 Plesk: runtask.exe
    Error 1-12-2006 22:03:22 ApplySecurity.exe
    Error 1-12-2006 21:22:31 ApplySecurity.exe
    Error 1-12-2006 21:14:57 MsiExec.exe
    Error 1-12-2006 21:14:55 MsiExec.exe

    When i click on detail e.g. ApplySecurity This is what is says

    The system cannot find the file specified. (Error code 2) at Connect to pipe
    at (vpipechannel::client::connect line 199)
    at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 255)
    at execute console command --apply(vconsoleapp::start line 128)
    at execute "C:\Program Files\SWsoft\Plesk\admin\bin\ApplySecurity.exe" --apply(vconsoleapp::run line 138)
    Execute file name: C:\Program Files\SWsoft\Plesk\admin\bin\ApplySecurity.exe


    How to solve this problems?
    TIA

    Henk
     
  2. jerry2

    jerry2 Guest

    0
     
    I have sent SWSoft a ticket, something is obviously wrong with runtask.exe...

    Jerry
     
  3. Nachtegaalh

    Nachtegaalh Guest

    0
     
    If I run the reconfigurator I recieve multiple errors in the event log.

    System.Exception: Unable to execute "C:\Program Files\SWsoft\Plesk\admin\bin\psa-serv.exe" /install-user
    at reconfigurator.Utility.execUtil(String utilName, String arguments, String inputString, Hashtable envs)
    at reconfigurator.CheckPleskAccounts.Run()


    So I hope you will recieve a answere soon Jerry2

    Regards

    Henk
     
  4. Nachtegaalh

    Nachtegaalh Guest

    0
     
    psa-serv.exe missing

    System.Exception: Unable to execute "C:\Program Files\SWsoft\Plesk\admin\bin\psa-serv.exe" /install-user

    Did a check and lookt at the diretory C:\Program Files\SWsoft\Plesk\admin\bin\ to look for the file psa-serve.exe it's not there???

    IS this what causing the problem?
     
  5. jerry2

    jerry2 Guest

    0
     
    I also have this problem yes... There are 2 new users on files the psa ones, I am not sure what they are, but I can not install my jmail.dll com object (asp mail component) anymore, it registers, but it shows it isn't and doesn't work :-(
     
  6. poopster

    poopster Guest

    0
     
    Anyone have a fix yet for this?
    I think this is a sceduled task that runs at night thats causing the error.
     
  7. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please wait hotfix or address swsoft support
     
  8. Moise

    Moise Guest

    0
     
    is there any solution for this issue?
    I mean "System.Exception: Unable to execute "C:\Program Files\SWsoft\Plesk\admin\bin\psa-serv.exe" /install-user" issue after run reconfigurator.
     
  9. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
  10. Moise

    Moise Guest

    0
     
    It seems corrected, great, thanks
     
Loading...