1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

errors during/after 7.5.4 upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by verdehosting, Mar 30, 2006.

  1. verdehosting

    verdehosting Guest

    0
     
    Hello, when trying to update to 7.5.4 I get an error email from the system.

    --

    error: Failed dependencies:
    php = 4.3.11-2.7 is needed by (installed) php-gd-4.3.11-2.7.i386

    --
    I do have php-gd-4.3.11-2.7 installed, though I dont remember having to add it maually before.

    --

    The real problem is that now when I go to the autoupdater, I get:

    AutoInstallerManager::getAutoInstaller() failed: Output is empty.
    0: /usr/local/psa/admin/htdocs/server/autoinstaller_releases.php:23 psaerror(string "AutoInstallerManager::getAutoInstaller() failed: Output is empty.")

    --

    I also cannot get the domains > domain.com > limits page:

    Unable to create MailManager object: eval() failed: Empty error message from utility.
    0: /usr/local/psa/admin/plib/class.MailManager.php:57 psaerror(string "Unable to create MailManager object: eval() failed: Empty error message from utility.")
    1: /usr/local/psa/admin/htdocs/domains/dom_lim.php:55 MailManagerMaker()

    I dont want to mess with it too much at this point, I am thinking that I may have to take it down and rebuild it this weekend.

    Anyone have a idea as to how I can repair ir without a total reinstall?


    James
     
Loading...