1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Errors when installing SiteBuilder 4.1 with VZ Template

Discussion in 'Sitebuilder 4.1 for Windows' started by igoldman, Jan 17, 2008.

  1. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    I use the follwoing template from SWsoft:
    Sitebuilder 4.1 for Windows (x64) Private
    Name of the file : sitebuilder_private_4.1.0-223_20071210_x64.efd

    The VE - VPS is 64 bit but IIS is configured in 32 bit mode.
    Also ASP.net Framework Ver 1 is setup as 32 bit
    Also ASP.net Framework Ver 2 is setup as 32 bit

    After I installed it , I have encounter the following errors:

    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 37
    Date: 1/17/2008
    Time: 1:26:05 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    WMI ADAP was unable to load the C:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_perf.dll performance library due to an unknown problem within the library: 0x0

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 37
    Date: 1/17/2008
    Time: 1:26:05 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    WMI ADAP was unable to load the C:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_perf.dll performance library due to an unknown problem within the library: 0x0

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 39
    Date: 1/17/2008
    Time: 1:26:05 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    WMI ADAP was unable to create the object Win32_PerfRawData_ASPNET_64_PercentTimeinJit for Performance Library ASP.NET_64 because property Freepages already exists

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 40
    Date: 1/17/2008
    Time: 1:26:05 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    WMI ADAP was unable to create the object Win32_PerfRawData_ASPNET_64_PercentTimeinJit for Performance Library ASP.NET_64 because error 0x80041001 was returned

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 37
    Date: 1/17/2008
    Time: 1:26:36 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    WMI ADAP was unable to load the C:\SWSoft\Plesk\DATABA~1\MSDE\MSSQL\Binn\sqlctr80.dll performance library due to an unknown problem within the library: 0x0

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




    Event Type: Warning
    Event Source: W3SVC
    Event Category: None
    Event ID: 1056
    Date: 1/17/2008
    Time: 1:23:23 PM
    User: N/A
    Computer: ServerName - Hostname
    Description:
    The site '20' was disabled because the application pool 'Site Buider Web AppPool ASP2.0' defined for the site's root application is not a valid application pool.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
     
  2. Alex Klimov

    Alex Klimov Guest

    0
     
    Hello,
    At this moment by yourself you can do following:
    1. Make sure the latest .NET FW 2.0 template is installed on the HWN.
    2. Recreate the VPS from scratch.

    In case it doesn't help, please contact Sitebuilder support team.
     
Loading...