1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

eShop extra <tr>

Discussion in 'Sitebuilder 4.0 for Linux' started by pete121, Jul 17, 2007.

  1. pete121

    pete121 Guest

    0
     
    I seem to be having a strange problem in eShop where when you view products where there seems to be an extra <tr> (table row) tag inserted into the template.

    I have tried this using several different templates with the same results.

    Has anyone seen this?

    Thanks.

    P.
     
  2. teckna

    teckna Basic Pleskian

    25
    73%
    Joined:
    Nov 17, 2006
    Messages:
    53
    Likes Received:
    0
    Hi there

    Yes, I have also just noticed this problem in the eShop module, it's at the top of a category detail page, right? It's as if the template outputs the html tag instead of the formatted text.

    Shame, as we have upgraded several live shops that now look a bit amateurish, and we can do nothing to fix them. I have reported as a bug, still waiting for a response.

    Jo @ Teckna
     
  3. pete121

    pete121 Guest

    0
     
    Yes, I have seen this...

    There is also a problem with the eShop where product images vanish when the details or general info is edited. This causes me to have to re-upload product images over and over again.

    There is a similar problem with the download module, where once a product is downloaded, it must be re-uploaded as well.

    I am concerned.

    P.
     
  4. teckna

    teckna Basic Pleskian

    25
    73%
    Joined:
    Nov 17, 2006
    Messages:
    53
    Likes Received:
    0
    Ouch - must look out for those bugs and see if we can recreate them. Have you reported them to support ? (other than here in the forum)

    Very irritating indeed, a clear case of 'user acceptance testing in the live environment'. I wish they would perform more rigorous user testing before releasing the product.

    Even more irritating is when they reintroduce bugs in 4.0 that we went to great trouble to get fixed in 3.0.2. An eShop/Paypal bug has reappeared, and I have reported it support again.

    Jo @ Teckna
     
Loading...