1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

EShop problems after upgrade from 4.0

Discussion in 'Sitebuilder 4.1 for Linux' started by zooming, Mar 1, 2008.

  1. zooming

    zooming Regular Pleskian

    25
    57%
    Joined:
    Jul 12, 2006
    Messages:
    112
    Likes Received:
    0
    Hello,

    I'm having problems after upgrading SiteBuilder from 4.0 to 4.1

    I can't edit or add products with pictures.

    Without pictures, there is no problem.

    With pictures, the product is not saved, and an entry is added to the log:

    Action status: 2; Target: /Wizard/Edit/Modules/Eshop/Product/Edit; Messages: Error! Operation has not been completed.

    The same message is showed in the product edit window.

    What is wrong?

    Thank you.

    Alexandre
     
  2. zooming

    zooming Regular Pleskian

    25
    57%
    Joined:
    Jul 12, 2006
    Messages:
    112
    Likes Received:
    0
    This problem is related to some specific EShop instances.

    A new EShop in the same site does not have this problem.

    It looks like there is some problem with the EShop's instance SQLLite database, in the customer directory.

    Any idea how to fix this?
     
  3. Andrey Dobrenko

    Andrey Dobrenko Regular Pleskian

    26
     
    Joined:
    Jun 26, 2007
    Messages:
    256
    Likes Received:
    0
    Please, check admin logs (admin -> logs) for detailed error messages. Perhaps the problem appears only for published eshop instance.
     
Loading...