1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Exchange 2003 sends mail again and again

Discussion in 'Plesk for Linux - 8.x and Older' started by jhuedder, May 6, 2008.

  1. jhuedder

    jhuedder New Pleskian

    22
    73%
    Joined:
    Sep 23, 2004
    Messages:
    24
    Likes Received:
    0
    Hi,

    I have a couple of customers using MS Exchange 2003 as their internal mailserver. They all have the same problem: some mails are sent again and again. The exchange SMTP-Connector doesn't recognize that the mail is already sent and puts it into the queue again and again. How can I configure this SMTP-Connector to work with my Plesk-servers (Plesk 8.4, QMail with authentication and pop-before-smtp)?

    Thanks, Jörg Hüddersen (info/at/hueddersen.de)
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Ive seen exchange do that before too, its nothing you can fix from the other side. Basically either the mail queue on the exchange box is corrupted, or its having general network problems.
     
  3. jhuedder

    jhuedder New Pleskian

    22
    73%
    Joined:
    Sep 23, 2004
    Messages:
    24
    Likes Received:
    0
    I could fix it since I am the administrator of those systems, too. But I need to know what I have to do in order to fix that problem.
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Id look at the network settings on the exchange server, last time I went through this it was an autonegotiate issue with the NIC under windows. We ended up locking the speed on both sides (server and switch).
     
Loading...