1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

expand 2 w/authentication issue

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by curtis, Sep 21, 2006.

  1. curtis

    curtis Guest

    0
     
    Hi,

    We have an Expand 2 system with centralized mail and dns (no HSP or virtuozzo). Fairly frequently it won't let me sign in giving an error about not being able to create an AuthEngine Session. Have tried the bit in the FAQ about vzagent0 ssh access, and that isn't the problem. On other occasions, it will suddenly sign me out in the middle of doing something with no warning or message. I'm on a static IP with no firewall. The AuthEngine logs (I have enabled them in expand.conf to debug) seem very cryptic and I haven't had any luck so far... any ideas or similar experiences?

    Thanks,
    Curtis
     
  2. AprilWitch

    AprilWitch Guest

    0
     
    You can disable AE usage by adding
    ae_disabled = TRUE
    to AE section of
    /usr/local/expand/conf/expand.conf
    (you'll need to restart expandtm service after saving changes)
     
  3. curtis

    curtis Guest

    0
     
    Ok, I have put that setting in and hopefully it fixes the problem. Can't tell yet as it appears sporadically.

    Thanks a lot! Is there any documentation available on the settings in this file, or the authentication system in general? Don't remember seeing it in the manuals...

    - Curtis
     
  4. CryoGenID

    CryoGenID Regular Pleskian

    25
    90%
    Joined:
    Apr 14, 2004
    Messages:
    150
    Likes Received:
    0
    Hey!

    You're not the only one with that "logout"-Problem...
    I already passed that on to the support, but they claim it would never happen...

    well, thanks for the tip with the config-file, i'll give it a try :)

    Best regards,

    Chris
     
  5. curtis

    curtis Guest

    0
     
Loading...