1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Expand and Mailman

Discussion in 'Plesk Expand 2.2 Troubleshooting Issues' started by gort, Mar 25, 2008.

  1. gort

    gort Guest

    0
     
    After our CM migration it appears that the Mailman lists for all of our clients are not functioning correctly.

    The lists are intact however all messages sent require moderator approval.

    When the moderator checks the message there is nothing in the moderator queue.

    I am guessing this has something to do with DNS settings for "lists" and the admin panel is located on the web server not the CM server.

    What is the correct way for getting Mailman to work again after setting up Centralised Mail?
     
  2. Bers

    Bers Basic Pleskian Staff Member

    23
    70%
    Joined:
    Jul 31, 2001
    Messages:
    73
    Likes Received:
    0
    Hello,

    What version of Plesk Expand are you using? And also please provide versions of your Plesk servers.

    best regards,
     
  3. gort

    gort Guest

    0
     
    Expand 2.2.1
    Plesk 8.3 Linux on both web server and centralised mail server.

    Centos 3.9 on the web server
    Centos 4.5 on the mail server
     
  4. Bers

    Bers Basic Pleskian Staff Member

    23
    70%
    Joined:
    Jul 31, 2001
    Messages:
    73
    Likes Received:
    0
    Check that domains with mail lists have the correct "list." dns record. It should be like lists.<domain> A xxx.xxx.xxx.xxx. Where xxx.xxx.xxx.xxx is the IP of Cmail server.
     
Loading...