1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Expand is not registring server

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by hitesh_bhardwaj, Jun 9, 2005.

  1. hitesh_bhardwaj

    hitesh_bhardwaj Guest

    0
     
    <add>
    <result>
    <status>error</status>
    <errcode>4003</errcode>
    <errtext>[Operator] PleskAgent error. (1) [PleskAgent - Unknown error domain] Unknown or general internal error. Unknown tag "get_additional_key"</errtext>
    </result>
    </add>

    </packet>


    I have license for one server and i uninstalled the ples-expand and installed the new 1.1 then i uploaded the key
    and added a server but it is not adding to expand ..
     
  2. AprilWitch

    AprilWitch Guest

    0
     
    What version of Plesk do you use?
    Expand 1.1 currently supports only Plesk for Linux/Unix >= 7.5.3
     
  3. radialhosting

    radialhosting Guest

    0
     
    When will it be made avaliable for Plesk for Windows?
     
  4. hitesh_bhardwaj

    hitesh_bhardwaj Guest

    0
     
    i am using for 7.5.2 windows
    and 7.5.3 plesk reloaded

    when I installed first time 1.0 expand it works
    fine but .when i upgraded to 1.1 then
    I cannot add the server
     
  5. poke

    poke Guest

    0
     
    win. not supported yet for 1.1..... They will have a winblows expand soon.. They don't know how to talk to each other since you upgraded to 1.1.

    -poke
     
Loading...