1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Failed dependencies (7.5.1>7.5.2 Upgrade)

Discussion in 'Plesk for Linux - 8.x and Older' started by Livewire, Apr 13, 2005.

  1. Livewire

    Livewire Guest

    0
     
    Hi all,

    I keep getting a Failed Dependencies when i try upgrade from plesk 7.5.1 to 7.5.2 not exactly sure why its not upgrading as the rpm that it referances is already installed on the system...

    Code:
    Preparing for packages installation...
    ----- begin of output -----
    Installing fam-2.6.10-9.FC2.i386.rpm
    Installing fam-devel-2.6.10-9.FC2.i386.rpm
    warning: /root/psa/PSA_7.5.2/FC2_std.updates/fam-2.6.10-9.FC2.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    libselinux-devel is needed by fam-devel-2.6.10-9.FC2
    
    ----- end of output -----
    
    Anyone any ideas?

    Im running a Fedora Core 2 Installation.
     
  2. Livewire

    Livewire Guest

    0
     
    when trying to install libselinux-devel give this error:


    libselinux = 1.23.2-1_2.rhfc2.at is needed by libselinux-devel-1.23.2-1_2.rhfc2.at
     
  3. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Why don't you just use ART's yum repository to do the upgrade? It will take care of all dependencies.
     
  4. Livewire

    Livewire Guest

    0
     
    whats that now :p ? (im a compleet linux n00b sorry)
     
  5. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  6. Livewire

    Livewire Guest

    0
     
    excellent man thanks! appears to be working away nicely now !!
     
Loading...