1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

FC2 > FC3 RBL statement

Discussion in 'Plesk for Linux - 8.x and Older' started by rvdmeer, Oct 10, 2005.

  1. rvdmeer

    rvdmeer Guest

    0
     
    Hi there,

    Not sure where to find the RBL command. Normally this was found in: /etc/xinetd.d/smtp_psa (with Fedora Core2)

    service smtp
    {
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    server = /var/qmail/bin/tcp-env
    server_args = /usr/sbin/rblsmtpd -r bl.spamcop.net /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
    }

    Now we are running Fedora Core 3 on another box and while enabling it in the plesk interface i cant find it in this file.

    [root@vite ~]# cat /etc/xinetd.d/smtp_psa
    service smtp
    {
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    server = /var/qmail/bin/tcp-env
    server_args = /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
    }

    Could someone tell me where the RBL statement is in this release? (FC3)

    Thanks in advance and kind regards,

    .Ronald
     
  2. hardweb

    hardweb Guest

    0
     
    RBL should go in the same file. It looks like a problem with the activation on FC3, I will try to replicate this later. What build of Plesk do you run?
     
  3. rvdmeer

    rvdmeer Guest

    0
     
    The build is: psa v7.5.4_build75050926.17 os_FedoraCore 3
     
Loading...