1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

FC3 qmail dependencies

Discussion in 'Plesk for Linux - 8.x and Older' started by dahamsta, Dec 19, 2005.

  1. dahamsta

    dahamsta Guest

    0
     
    Having a problem with psa-qmail dependendies on x86_64. The relevant files appear in /lib64 or /usr/lib64, but I presume they're linked to newer versions or something (I performed a yum update before installing, as a lot of the standard packages were out of date.) Any help?

    libcrypto.so.4 is needed by psa-qmail-1.03-fc3.build75050824.12.i586
    libidn.so.11 is needed by psa-qmail-1.03-fc3.build75050824.12.i586
    libssl.so.4 is needed by psa-qmail-1.03-fc3.build75050824.12.i586
    libz.so.1 is needed by psa-qmail-1.03-fc3.build75050824.12.i586

    Downgrading would be crazy given the dependencies, so is there any other option?

    adam
     
  2. dahamsta

    dahamsta Guest

    0
     
    Sorry to bump this, but I was hoping to get this machine racked this week. Anyone?

    adam
     
  3. dahamsta

    dahamsta Guest

    0
     
    Ok, I'll try another route:

    Has anyone installed Plesk 7.5.4 on an IA64 machine using FC3 x86_64, and if so how did you approach it? Will it work out of the box? I assumed it wouldn't, because the package list linked previously listed newer packages than available in the default distro.

    Thanks,
    adam
     
Loading...